Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Move Mailbox Does Not Continue After Encountering a Corrupted Mailbox


View products that this article applies to.

This article was previously published under Q262695

↑ Back to the top


Symptoms

When you perform a Move Mailbox operation, the operation may stop and you may receive the following error message:
Client Operation Failed
After this error message is displayed you have to restart the Move Mailbox operation.

↑ Back to the top


Cause

This issue can occur because the Move Mailbox operation stops when it encounters a corrupted mailbox.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014� XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

↑ Back to the top


Keywords: KB262695, kbqfe, kbfix, kbexchange550sp4fix, kbexchange550presp4fix, kbbug

↑ Back to the top

Article Info
Article ID : 262695
Revision : 5
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 273