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An error occurs in Microsoft Dynamics CRM 2011 when you import a Solution that includes Workflows: "This process cannot be activated or deactivated by someone who is not the owner"


Symptoms

After creating multiple workflows in Microsoft Dynamics CRM 2011, an error occurs when trying import a solution that contains these workflows into a new environment if the workflows are owned by someone other than the person importing the solution

"This process cannot be activated or deactivated by someone who is not the owner"

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Cause

You are only able to Publish or Unpublish a workflow that you are the owner of

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Resolution

Option 1:

Deactivate the workflows prior to exporting the customizations

1. In CRM, click on Settings, point to Process Center, and click Processes

2. Mark the checkbox next to the necessary workflows and click Deactivate

Option 2:

Assign the workflows to the user who will be doing the import of the customizations

1. In CRM, click on Settings, point to Process Center, and click Processes

2. Open the necessary workflow by clicking on that record

3. Point to the Actions dropdown and click Assign

4. Select the user that will be importing the solution and click OK

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2626779
Revision : 1
Created on : 1/7/2017
Published on : 3/21/2012
Exists online : False
Views : 65