Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: 2140 and 1002 with Error -1811 Error Starting Exchange Services


View products that this article applies to.

Symptoms

When you start the Exchange Server directory service, you may receive the following error message:
Error 2140. Internal Windows NT error.
The following Event ID is logged in the Microsoft Windows NT Event Viewer application event log:
Event ID: 1002
Source: MSExchangeDS
Type: Error
Category: Internal Processing
Description:
The Microsoft Exchange Server database, EDB, could not be initialized and returned error -1811. Unrecoverable error. The directory cannot continue.

↑ Back to the top


Cause

Most virus protection programs have settings to remove, rename or quarantine infected files as a part of their cleanup process. This issue can occur if the virus protection program renames the directory.

The -1811 error corresponds to JET_errFileNotFound.

↑ Back to the top


Resolution

To resolve this issue:
  1. Check your virus protection program to determine its settings.
  2. Rename the files to the original file names if they were renamed by the virus protection program.
  3. Restore the files to their original location if they were deleted or sent to a quarantine folder. They may be in the Recycle Bin.
  4. If the files were completely deleted from the system, then you must restore the files from a backup.

↑ Back to the top


More information

Microsoft recommends that file-level virus protection programs exclude the Exchange Server database and log files. Scan these files by using an Exchange Server-aware virus protection product.

↑ Back to the top


Properties

↑ Back to the top


Article Info
Article ID : 262374
Revision : 7
Created on : 1/1/0001
Published on : 1/1/0001
Exists online : False
Views : 218