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Updating a Security Role fails with Insufficient Permissions error in Dynamics CRM 2011


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Symptoms

A Dynamics CRM organization with Update Rollup 4 is imported into a Dynamics CRM deployment that has Update Rollup 3. You then try to modify the security roles of a user and you get the following error "Insufficient Permissions" "The signed in user does not have the appropriate security permissions to view these records or perform the specific action."

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Cause

The cause is due to the Dynamics CRM deployment not being on Update Rollup 4.

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Resolution

Install Update Rollup 4.

For more information on Update Rollup 4 see http://support.microsoft.com/kb/2556167

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2620941
Revision : 1
Created on : 1/7/2017
Published on : 9/22/2011
Exists online : False
Views : 200