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An encrypted or digitally-signed message cannot be printed when S/MIME control is installed in OWA in an Exchange Server 2010 SP1 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • S/MIME in Outlook Web App (OWA) is enabled in a Microsoft Exchange Server 2010 SP1 environment.
  • A sender sends an encrypted or digitally-signed message to a recipient.
  • The recipient uses OWA to open the message and tries to print it.
  • The printer selection dialog box is displayed. The recipient selects the printer and presses the Print button.
In this scenario, the message is not printed. Additionally, if the recipient is using Internet Explorer 8 to sign in to OWA, the print window stops responding.

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Cause

This issue occurs because the encrypted or digitally-signed message is not correctly rendered when S/MIME control is installed.

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Resolution

To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Outlook Web App and S/MIME, visit the following Microsoft website:
For more information about Outlook Web App and S/MIME, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2620361
Revision : 1
Created on : 1/7/2017
Published on : 2/16/2012
Exists online : False
Views : 384