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An error occurs when trying to configure the Microsoft Dynamics CRM client for Outlook 2011


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Symptoms

When a user tries to configure the Microsoft Dynamics CRM client for Outlook, an error occurs:

The signed-in user does not have the appropriate security permissions to view these records or perform the specific action.  Contact your organization's Microsoft Dynamics CRM administrator to review the security permissions for this user."


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Cause

The user's Access Mode within their Microsoft Dynamics CRM User Profile is configured to Restricted Access Mode

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Resolution

1. Log into Microsoft Dynamics CRM as a CRM administrator
2. Point to Settings, click Administration, and click Users
3. Click on the user having problems configuring the Microsoft Dynamics CRM client for Outlook
4. Under Client Access License (CAL) Information, change Access Mode to Read-Write

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More Information

In the CRM platform trace, you can see the following error:
>Crm Exception: Message: Principal user (Id=<USERGUID>, type=8) is missing prvReadUserQuery privilege (Id=f3b782a2-e6d5-4b86-9b7d-33f627fe5c5d), ErrorCode: -2147220960

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2619752
Revision : 1
Created on : 1/7/2017
Published on : 3/30/2012
Exists online : False
Views : 240