Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Data is Lost During Restore due to Circular Logging Being Enabled


View products that this article applies to.

Symptoms

After performing a restore of a Microsoft Exchange Server 2010 server, data is missing.

↑ Back to the top


Cause

Circular Logging is enabled on a database with fewer than three copies. Without a complete set of transaction log files,�data more recent than the last full backup can not be recovered.

↑ Back to the top


Resolution

In a normal production environment, circular logging isn't recommended.

For information about how to enable and disable circular logging, see Configure Mailbox Database Properties.

↑ Back to the top


More information

For more information on this topic, see the following document from Microsoft TechNet online:

Understanding Transaction Logging
http://technet.microsoft.com/en-us/library/bb331958.aspx#UTL

↑ Back to the top


Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

↑ Back to the top


Keywords: KB2616505, kbsurveynew

↑ Back to the top

Article Info
Article ID : 2616505
Revision : 3
Created on : 9/23/2011
Published on : 9/23/2011
Exists online : False
Views : 470