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Event ID 4999 when the Store.exe process crashes on an Exchange Server 2010 mailbox server


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Symptoms

Consider the following scenario:
  • You install a virus scan application on a Microsoft Exchange Server 2010 mailbox server.
  • You use Microsoft Exchange Troubleshooting Assistant (Extra.exe) to request tracing and to collect diagnostic information on the server.
  • You select the Store component in Components to Trace and the tagVirusScanAdvanced tag in Trace Tags when you click the Select a Task tab.
  • You start the tracing.
In this scenario, the Store.exe process crashes. Additionally, the following log is logged in the Application log on the mailbox server:

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Cause

This issue occurs because a specific parameter is not passed for tracing. Therefore, the Store.exe process crashes when the process tries to format the parameter for the virus scan.

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Resolution

To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2


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More Information

For more information about the StoreTags members, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2616365
Revision : 1
Created on : 1/7/2017
Published on : 2/13/2012
Exists online : False
Views : 347