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Mailbox database will not mount on startup


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Symptoms

A user is�not able to access a mailbox that resides on a particular database after a restart of the�Microsoft Exchange Information Store�service on a Microsoft Exchange 2010 Server.

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Cause

A mailbox database on this server is not configured to mount upon startup of the Microsoft Exchange Information Store service.

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Resolution

  1. Open Exchange Management Console
  2. Expand Microsoft Exchange On-Premises and then expand OrganizationConfiguration and then Select Mailbox
  3. On the Database Management tab, Right-click the mailbox database that you want to work with, and then click Properties.
  4. On the Maintenance tab, un-check the Don't mount this database at startup check box.
  5. Click OK to save the setting.
  6. Close Exchange Management Console

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More information

For more information on this topic, see the following document from Microsoft TechNet online:

Mailbox store will not mount on startup
http://technet.microsoft.com/en-us/library/aa995861(EXCHG.80).aspx

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Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Keywords: KB2608489, kbsurveynew

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Article Info
Article ID : 2608489
Revision : 7
Created on : 9/20/2011
Published on : 9/20/2011
Exists online : False
Views : 325