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You experience decreased hard disk space or slow performance on a server that is running Exchange Server 2010


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Symptoms

You may experience one or more of the following conditions on a server that is running Microsoft Exchange Server 2010:
  • Decreased hard disk space
  • Slow performance

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Cause

This issue can occur if debug tracing is enabled for a long time. When debug tracing is enabled for a long time, many tracing files may be created. This may cause decreased hard disk space and affect the performance of the server.

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Resolution

Note We recommend that you enable debug tracing only during active troubleshooting.

To resolve this issue, disable debug tracing. To do this, follow these steps:
  1. Determine whether debug tracing is enabled. To do this, open a command prompt, type the following command, and then press Enter:

    logman query exchangeDebugTraces -s ServerName -ets

    Note If the command finishes successfully, debug tracing is enabled.
  2. Disable debug tracing. To do this, follow these steps:
    1. Start the Exchange Management Shell (EMS).
    2. Type ExTra, and then press Enter.
    3. Click Go to the Welcome screen, click Select a task, click Trace Control, and then click Stop tracing now.

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References

For information about a warning message that is displayed in the Exchange Server Analyzer Tool when debug tracing is enabled, visit the following TechNet website:

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Keywords: KB2605522, kbtshoot, kbprb, kbsurveynew

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Article Info
Article ID : 2605522
Revision : 6
Created on : 7/19/2012
Published on : 7/19/2012
Exists online : False
Views : 419