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Some mailbox content is missing after migration from Exchange Server to Office 365 dedicated


Symptoms

A user's mailbox is recently migrated from the Microsoft Exchange Server source environment to Microsoft Office 365 dedicated. When this occurs, some mailbox content may be missing after the migration.

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Cause

There may be multiple reasons for content to be missing from the mailbox:
  1. Deleted items are moved as part of the migration, but dumpster content will not be migrated.
  2. A managed folder policy is applied automatically to resource mailboxes. The policy removes items from Inbox and Deleted Items folders.
Note If multiple mailboxes are missing content or if a mailbox is missing all content, then escalate to Microsoft according to the terms of your organization's support agreement with Microsoft.

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Resolution

To investigate these issues, follow these steps:
  1. When users indicate that they are missing content after a migration, make sure that you understand what is missing, and determine what kind of content is missing, such as email messages, calendar items, or contacts. Make sure that you understand as much detail about the missing items as possible.
  2. Personal folder files (PST) are not included as part of the migration. PST�s will appear in the folder list and should remain as part of the profile after the migration. If entire folders are missing, please ensure the content is not stored locally in a PST.
  3. Determine whether the information is available in the Exchange Server mailbox dumpster.�The dumpster is not migrated as part of the migration, but it should be checked to confirm the items were not moved to the dumpster after the migration.For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
    2786067 How to search for deleted items in an Exchange mailbox
  4. Verify the problem is not with the user�s Outlook profile by confirming the content is also missing when accessing the mailbox with Outlook Web Access (OWA).
  5. If a small number of items are missing (for example a recurring meeting series) the user should be directed to re-create the items or request they be resent. A mailbox will not be re-migrated if a small number of items were not migrated. There may have been a problem with the items which prevented them from being moved.
  6. Run the following cmdlet to see if there is a managed folder policy applied to the mailbox that may be responsible for the content removal:
    Get-mailbox alias | ft �a managedfoldermailboxpolicy
  7. If there are multiple users affected or if a mailbox is completely empty and there is evidence that the source mailbox had content, then escalate to Microsoft according to the terms of your organization's support agreement with Microsoft.

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Keywords: KB2603594, vkbportal226

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Article Info
Article ID : 2603594
Revision : 6
Created on : 1/30/2013
Published on : 1/30/2013
Exists online : False
Views : 95