Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Unable to Expand Public Folder Hierarchy


View products that this article applies to.

This article was previously published under Q260316

↑ Back to the top


Symptoms

When you attempt to open the Public Folders or System Folders containers in the Microsoft Exchange Server Administrator program, the following error message may be displayed:
The attempt to log on to the Microsoft Exchange Server computer has failed.

Microsoft Exchange Server Information Store
ID no: 8004011d-0512-00000000
In Microsoft Outlook, when users attempt to expand the public folder hierarchy, the users may receive the following error message:
Unable to expand the folder. The set of folders could not be opened. The attempt to log on to the Microsoft Exchange Server computer has failed.

↑ Back to the top


Cause

This issue can occur if the Exchange Server computer that you are connected to in the Administrator program points to another server as the public folder server, and the Public Information Store object has been removed from the Administrator program of that other server.

↑ Back to the top


Resolution

To resolve this issue:
  1. In the Private Information Store properties of the server that is receiving the error message, click the General tab, and then click to select the Public folder server check box. This check box is most likely clear.
  2. Click another server in the list, and then apply this change.
  3. After you make the change, quit and then restart the Administrator program.

↑ Back to the top


Keywords: KB260316, kbprb

↑ Back to the top

Article Info
Article ID : 260316
Revision : 6
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 400