Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"Can't verify domain" error during a cutover from BPOS-S to Office 365 or a cutover to another Office 365 company after transition from BPOS-S


View products that this article applies to.

Symptoms

You try to self-migrate or cut over your service from Microsoft Business Productivity Online Standard Suite (BPOS-S) to Microsoft Office 365. Or, you try to cut over to another Office 365 company after transition from BPOS-S. This article is only applicable when you try to verify the domain in Office 365, you receive the following error message:
Can't verify domain
We can't verify <Domain_Name> because the domain is associated with a Microsoft Online Services Business Productivity Online Suite (BPOS) account. If you want to use this domain with Microsoft Online Services, you must first remove the domain from BPOS. If you are the owner of the domain and are not using it with BPOS, contact Microsoft Online Services Technical Support to resolve the issue.
Or, you may receive the following error message:
<Domain_Name.com> has already been verified for your account, or for another Microsoft Online Services account.

↑ Back to the top


Cause

This issue occurs if the domain name is not completely removed from all aspects of the BPOS-S or Office 365 service.

↑ Back to the top


Resolution

To resolve this issue, use the method in the scenario that best fits your situation:

Scenario 1: I am performing a full cutover from BPOS-S to Office 365


In this scenario, you are moving all domains and users from BPOS-S to Office 365.

Warning When you perform a self-driven cutover from BPOS-S to Office 365, a service interruption occurs. This workaround requires you to remove BPOS-S settings. This means that the service for the BPOS-S account is made permanently unusable.
  1. Sign in to the Microsoft Online Services Administration Center.
  2. Disable directory synchronization in the BPOS-S account. To do this, follow these steps:
    1. Click the Migration tab, and then click the Directory Synchronization subtab.
    2. Under I have enabled directory synchronization, click Disable.

  3. Delete all users from the BPOS-S account.
    1. Click the Users tab, and then click the Users List subtab.
    2. Select all users. To do this, click to select the check box that is to the left of the Display name column.
    3. In the Actions pane, click Delete user.
  4. Delete all distribution lists from the BPOS-S account.
    1. Click the Service Settings tab, click the Exchange Online subtab, and then click Distribution Lists.
    2. Select all distribution lists. To do this, click to select the check box that is next to each distribution list.
    3. In the Actions pane, click Delete distribution list.
  5. Delete all contacts from the BPOS-S account.
    1. Click the Service Settings tab, click the Exchange Online subtab, and then click Contacts.
    2. Select all contacts. To do this, click to select the check box that is next to each contact in the list.
    3. In the Actions pane, click Delete contact.
  6. Delete all conference rooms from the BPOS-S account.
    1. Click the Service Settings tab, click the Exchange Online subtab, and then click Conference rooms.
    2. Select all conference rooms. To do this, click to select the check box that is next to each conference room in the list.
    3. In the Actions pane, click Delete conference room.
  7. Remove the domain object from BPOS-S account.
    1. Click the Users tab, and then click the Domains subtab.
    2. Click to select the check box that is next to the domain that you want to delete.
    3. Click Delete.
  8. Wait six hours for the changes to synchronize from the BPOS-S data center to the Office 365 data center before you try to verify the domain again in Office 365.
  9. Contact Forefront Online Protection for Exchange Online (FOPE) Technical Support to have the domain name manually removed from BPOS-S and the FOPE data center. This makes the Exchange Online service cutover from BPOS-S to Office 365 easier.
If you still cannot verify your domain in Office 365, contact Office 365 Technical Support. When you contact Office 365 Technical Support, include the following information:
  • You performed all the previous nine steps and confirmed that all objects, including users, distribution lists, conference rooms, and contacts, were removed.
  • Confirmation that you removed the domain from BPOS-S.
  • The domain that you are trying to verify in Office 365.
  • The BPOS-S company that you are coming from. For example, contoso.microsoftonline.com.
  • The number of this Microsoft Knowledge Base article and that you followed the instructions in this article.

↑ Back to the top


Scenario 2: I am performing a partial cutover (also known as a split company configuration) from BPOS-S to Office 365


In this scenario, you move one or more domains and some users from BPOS-S to Office 365. This scenario is not supported, and you have to perform a full cutover. Please plan accordingly, and follow the steps in Scenario 1.

↑ Back to the top



Scenario 3: I removed my domain from the transitioned company in Office 365 and need to re-verify the domain in Office 365

In this scenario, you already were transitioned to Office 365. However, you want to move your domain to another Office 365 company. Or, you need to re-add verify the domain within the same Office 365 company. You may want to do this for one of the following reasons:
  • You want to move to an Office 365 for professionals and small businesses plan.
  • You want to split the company where one or more domains have to be moved to another Office 365 company.
  • You already signed up for another Office 365 company before your BPOS-S company was transitioned, and you want to use the existing Office 365 company.
  • You need to re-add and verify the domain within the same Office 365 company.
You removed the domain from Office 365. However, you still cannot verify the domain in Office 365. Please contact Office 365 Technical Support.

↑ Back to the top


More information

We recommend that you follow the Office 365 transition process to migrate your BPOS-S subscription to Office 365 instead of performing a self-driven cutover.

For more information about the Office 365 transition process, visit the following Office 365 website: For more information about how to add and verify a domain in Office 365, visit the following Microsoft website: For more information about how to troubleshoot domain verification issues in Office 365, click the following article number to view the article in the Microsoft Knowledge Base:
2515404 Troubleshoot domain verification issues in Office 365

↑ Back to the top


Keywords: KB2601510, vkbportal238, vkbportal221, o365, vkbportal237, vkbportal231

↑ Back to the top

Article Info
Article ID : 2601510
Revision : 15
Created on : 6/19/2012
Published on : 6/19/2012
Exists online : False
Views : 534