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You are prompted for credentials again when you try to access a network share on a device that is running Samba from a Windows 7-based or Windows Server 2008 R2-based computer


View products that this article applies to.

Symptoms

On a Windows 7 Service Pack 1 (SP1)-based or Windows Server 2008 R2 SP1-based computer, you may experience one or more of the following issues:
Issue 1
Consider the following scenario:
  • You have a device that is running Samba and that requires clear text share-level authentication by using a Samba account.
  • You try to access a network share on the device from the computer in a network environment.
  • You are prompted for authentication credentials.
  • You input the correct credentials within 10 seconds.
In this scenario, you cannot access the network share, and you are prompted for the authentication credentials again.

Note This issue does not occur if you take more than 10 seconds to input the authentication credentials.
Issue 2
The computer crashes randomly every week when the computer is performing Server Message Block (SMB) operations.

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Cause

Cause of Issue 1
This issue occurs because Windows reuses an expired SMBCEDB_SESSION_ENTRY entry code.
Cause of Issue 2
This issue is caused by a NULL dereference situation.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 SP1 or Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows 7 or Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.1.760
    1.21xxx
    Windows 7 and Windows Server 2008 R2SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and for Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Mrxsmb10.sys6.1.7601.22494223,74426-Oct-201300:59x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Mrxsmb10.sys6.1.7601.22494289,28026-Oct-201301:41x64
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Mrxsmb10.sys6.1.7601.22494678,91226-Oct-201301:07IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File propertyValue
File nameX86_61ed91cae09a8215f6ddefd5f408daf1_31bf3856ad364e35_6.1.7601.22494_none_5143ee57a5e687ce.manifest
File versionNot applicable
File size701
Date (UTC)26-Oct-2013
Time (UTC)19:59
File nameX86_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22494_none_8adef84bc30f6535.manifest
File versionNot applicable
File size3,962
Date (UTC)26-Oct-2013
Time (UTC)02:40
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2
File propertyValue
File nameAmd64_88a7513fa5c619c53d8baa349ed3d174_31bf3856ad364e35_6.1.7601.22494_none_f4faf14f3c49ded2.manifest
File versionNot applicable
File size705
Date (UTC)26-Oct-2013
Time (UTC)19:59
File nameAmd64_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22494_none_e6fd93cf7b6cd66b.manifest
File versionNot applicable
File size3,966
Date (UTC)26-Oct-2013
Time (UTC)03:24
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File propertyValue
File nameIa64_d9697183df77b05b566be3656ee15a4c_31bf3856ad364e35_6.1.7601.22494_none_5c9ef091ed4a7bb5.manifest
File versionNot applicable
File size703
Date (UTC)26-Oct-2013
Time (UTC)19:59
File nameIa64_microsoft-windows-smb10-minirdr_31bf3856ad364e35_6.1.7601.22494_none_8ae09c41c30d6e31.manifest
File versionNot applicable
File size3,964
Date (UTC)26-Oct-2013
Time (UTC)02:30

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2601014
Revision : 1
Created on : 1/7/2017
Published on : 12/12/2013
Exists online : False
Views : 226