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A user in an exclusive scope cannot manage his mailbox in an Exchange Server 2010 environment


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Symptoms

Assume that a user who is in an exclusive scope tries to manage his mailbox in a Microsoft Exchange Server 2010 environment. For example, the user sets an automatic reply rule. In this situation, the operation fails.

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Cause

This issue occurs because the Exchange Server 2010 server only checks the exclusive write scope to see whether the user has access permission, it does not check the write scope of a user itself.


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Resolution

To resolve this issue, install the following update rollup:
2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about exclusive scopes, visit the following Microsoft website:For more information about how to create a regular or exclusive scope, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2600289
Revision : 1
Created on : 1/7/2017
Published on : 2/13/2012
Exists online : False
Views : 314