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Work order ID can incorrectly be used as the value in the Project box on a purchase order with a "Purchase For" type of Goods for Project Inventory in Microsoft Dynamics SL


Symptoms

Consider the following scenario in Inventory and Order Management in Microsoft Dynamics SL 2011:
  • You create a new work order on the Work Order Entry (12.250.00) screen, and you add a component to the work order.
  • You create a purchase order for the component that you added to the work order on the Purchase Orders (04.250.00) screen with a value in the Purchase For box of Goods for Project Inventory, and you enter in the Project box the work order ID that you created in step 1.
  • You receive the purchase order by using the Receipt/Invoice Entry (04.010.00) screen.
  • You issue the quantity for the component from the work order by using the Material Issues (12.400.00) screen.
  • You review the inventory allocations for the component.
When you do this, you notice that the component item is still allocated to the work order. You expect this item to no longer be allocated because the material was issued.

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Cause

This problem occurs when you use the work order ID as the value in the Project box on the Purchase Orders (04.250.00) screen.

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Resolution

Hotfix information for Microsoft Dynamics SL

A supported hotfix is now available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Dynamics SL Service Pack that contains this hotfix as specified in the "Status" section in this article.

To resolve this problem, click the "View and request hotfix downloads" link at the top of this article to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. To create a separate service request, visit the following Microsoft website:

File information

The English version of this hotfix has the file attributes that are listed in the following table (or later file attributes). The dates and the times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.


Microsoft Dynamics SL 2011

Changed filesDateFile version
0401000.exe12-Aug 20118.00.20812.00
0425000.exe12-Aug 20118.00.20812.00
Bug23520PO.sql11-Aug 2011
PVREC.csv11-Aug 2011

Installation information

Install this hotfix by following the installation instructions that are included in the hotfix download.

Prerequisites

For information about the prerequisites for this hotfix, see the installation instructions that are included in the hotfix download.

Restart requirement

If you are prompted, restart the computer after you install the hotfix.

Removal information

You cannot remove this hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

This problem was reported as issue number 23520.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbsolomon, kbhotfixserver, kbqfe, kbmbsmigrate, kbmbspartner, kbtshoot, kbbug, kb, kbexpertisebeginner, kbexpertiseinter, kbautohotfix, kbsurveynew

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Article Info
Article ID : 2599282
Revision : 2
Created on : 1/31/2017
Published on : 1/31/2017
Exists online : False
Views : 72