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Error when you add a user to Business Portal for Microsoft Dynamics GP: "Access to the selected domain group is denied. Confirm your access privileges at Microsoft.businessframework.portal.administration.AC_Securityadministrator.Getallusersfordomaingroup"


Symptom

When you try to add users to Business Portal in Microsoft Dynamics GP, you receive the following error message: 
System.exception: soap Server System. Web.services.protocols.soapexception: Server was unable to process request. --> Microsoft .businessframework Access to the selected domain group is denied. Confirm your access privileges at Microsoft.businessframework.portal.administration.AC_Securityadministrator.Getallusersfordomaingroup

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Cause


The Microsoft.Business.Framework.Identity COM+ identity didn't have permissions to query the users in the domain.

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Resolution


1. If using multiple domains, make sure there is a trust established between domains.



2. Verify the Microsoft.Business.Framework.Identity COM+ identity is a domain account  
a. On the web server, click Start, point to Administrative Tools and then click Component Services . 

b. Expand Component services, expand Computers, expand My computer, and then select COM+ applications . 

c. Right-click on Microsoft.Business.Framework.Identity and then click Properties.  

d. Click on the Identity tab and change the user Network Service to a domain user with domain administrator rights.  

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Keywords: kbmbspartner, kbmbsmigrate, kb

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Article Info
Article ID : 2591558
Revision : 1
Created on : 1/7/2017
Published on : 10/3/2011
Exists online : False
Views : 101