Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XWEB: Error Message Occurs When You Download Attachments


View products that this article applies to.

This article was previously published under Q259112

↑ Back to the top


Symptoms

When you open attachments while using Outlook Web Access (OWA), you may receive the following error message:
Internet Explorer cannot download... Attachment ID from Web site. Internet Explorer was not able to open this Internet site. The requested site is either unavailable or cannot be found. please try again later.

↑ Back to the top


Cause

This issue can occur if you are using an RSA Security Dynamics ACE server, and you selected the Deny Client the Ability to Cache SSL Content option.

↑ Back to the top


Resolution

To resolve this issue, click to clear the Deny Client the Ability to Cache SSL Content check box on the RSA Security Dynamics ACE server.

↑ Back to the top


More information

For more information about the RSA Security ACE server, visit the following RSA Security Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Keywords: KB259112, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 259112
Revision : 5
Created on : 10/27/2006
Published on : 10/27/2006
Exists online : False
Views : 433