Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Install On Demand in Internet Explorer 5.5 Does Not Seem to Download


View products that this article applies to.

This article was previously published under Q259099

↑ Back to the top


Symptoms

When you add additional components by using the Install On Demand feature in Internet Explorer 5.5, nothing may seem to be downloaded, or Internet Explorer may seem to stop responding (hang).

↑ Back to the top


Cause

This behavior can be caused by installing the component from a source other than the original installation point.

↑ Back to the top


Resolution

To resolve this issue, wait for the Download dialog box to appear. Or, install the component from the original installation source.

↑ Back to the top


More information

The delay is caused by the Install On Demand feature waiting to time out while searching for the original installation files.

↑ Back to the top


Keywords: KB259099, kbprb, kbenv

↑ Back to the top

Article Info
Article ID : 259099
Revision : 3
Created on : 1/27/2007
Published on : 1/27/2007
Exists online : False
Views : 257