Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You receive the error “Junk e-mail validation error" in Outlook Web App for Exchange Server 2010


Symptoms

When using Outlook Web App to manage Block or Allow Safe Senders in Exchange Control Panel (ECP), when you check (enable) the “Trust e-mail from my contacts” option and click Save you receive the following error:

Junk e-mail validation error.  Value: <E-mail Address>

↑ Back to the top


Cause

There are more than 1,024 e-mail addresses in the Contacts folder.  This exceeds the default Safe Sender list limit.

↑ Back to the top


Resolution

To resolve this issue, increase the default Safe Sender list limit of the mailbox. Use the Set-Mailbox command together with the MaxSafeSenders parameter in the Exchange Management Shell. 

  1. Open the Exchange Management Shell on a client running the administrative tools for Exchange or on an Exchange Server 2010 computer.
  2. Type a cmdlet similar to the following.  The example doubles the size of the MaxSafeSenders list for User@contoso.com:

    set-mailbox User@contoso.com -MaxSafeSenders 2048

↑ Back to the top


More Information

For more information about the Set-Mailbox command, visit the following Microsoft TechNet Web site:

Set-Mailbox: Exchange 2010 SP1 Help
http://technet.microsoft.com/en-us/library/bb123981.aspx

↑ Back to the top


Keywords: vkball, kb

↑ Back to the top

Article Info
Article ID : 2590466
Revision : 1
Created on : 1/8/2017
Published on : 9/14/2011
Exists online : False
Views : 94