Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: Report logs and historical logs are not correctly created on non-English Threat Management Gateway 2010 installations after you install Threat Management Gateway 2010 Service Pack 1 Update 1


View products that this article applies to.

Symptoms

After you install the Microsoft Forefront Threat Management Gateway 2010 TMG Service Pack 1 (SP1) Update 1 on non-English TMG 2010 installations, the non-English TMG 2010 servers do not correctly generate report logs and historical logs. When you generate a report the report will not contain any data.

↑ Back to the top


Cause

This issue occurs because of a problem in TMG SP1 Update 1.

↑ Back to the top


Resolution

To resolve this problem, install the service pack that is described in the following Microsoft Knowledge Base article:
2555840 Description of Service Pack 2 for Microsoft Forefront Threat Management Gateway 2010

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbfix, kbbug, kbexpertiseinter, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2589739
Revision : 1
Created on : 1/7/2017
Published on : 10/31/2011
Exists online : False
Views : 234