Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Users Cannot Configure Active Desktop After IEAK 5.5 Policy Restriction Is Set


View products that this article applies to.

This article was previously published under Q258654

↑ Back to the top


Symptoms

When you create an Internet Explorer Administration Kit (IEAK) build, you have an option to install the Windows Desktop Update component and disable the Active Desktop by using System Policies and Restrictions. However, users can still attempt to enable the Active Desktop by using the Folder Options command.

↑ Back to the top


Cause

If you install your IEAK package with the configuration described above, attempting to enable the Active Desktop by using the Folder Options command causes you to have an empty desktop. All your icons are missing and there is a nonfunctional scroll bar on the right side of the screen.

Note that this policy is set only on administrative users running Microsoft Windows NT 4.0. Non-administrative users are not affected unless the key is set in the correct HKLM registry key.

↑ Back to the top


Resolution

Right-click the desktop, and then click Refresh to refresh the desktop. This returns all typical functionality except for clicking to open a custom setting.

↑ Back to the top


Keywords: KB258654, kbprb, kbenv

↑ Back to the top

Article Info
Article ID : 258654
Revision : 1
Created on : 1/23/2001
Published on : 1/23/2001
Exists online : False
Views : 309