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Update to Forefront Endpoint Protection Server Health Monitoring Management Pack


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You install Forefront Endpoint Protection 2010 Server Health Monitoring Management Pack on a computer.
  • You try to import a non-English language pack from Forefront Endpoint Protection Server Health Monitoring Management Pack to Microsoft System Center Operations Manager.
In this scenario, you cannot import the language pack, and you receive the following error message:
The requested management pack has an invalid format. Learn more in the inner exception.
Parameter name: managementPack

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Cause

This issue occurs because the English version of the management pack and language pack versions of the management pack do not have the same version number.

The English version of the management pack has a version number of 2.0.647.0. However, language pack versions of the management pack have a version number of 2.0.697.0.

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Resolution

To resolve this issue, install the following hotfix, and then import a non-English language pack for the management pack from the hotfix package to System Center Operations Manager.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, no prerequisites are required.

Restart requirement

After you apply this hotfix, you do not have to restart the computer.  

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Forefront Endpoint Protection 2010 file information notes
File nameFile versionFile sizeDateTimePlatform
Eula.rtfNot applicable92,54825-Oct-201015:15Not applicable
Microsoft.fep2010.monitoring.mp2.1.1116.052,32815-Jun-201109:55Not applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Forefront Endpoint Protection 2010, visit the following Microsoft website:For more information about Forefront Endpoint Protection Server Health Monitoring Management Pack, visit the following Microsoft website:For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2583992
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 291