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Items that are deleted or moved still appear in the original folder when you use Office Outlook in online mode to access an Exchange Server 2010 mailbox


View products that this article applies to.

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Symptoms

Assume that you use Office Outlook in online mode to access a Microsoft Exchange Server 2010 mailbox. You delete items or you move items one by one from one folder to another folder very quickly. In this situation, the items still appear in the original folder. Additionally, you also encounter the following symptoms when you perform the following:
  • When you try to open the item, you receive the following error message:
    Can’t open this item.
  • When you try to delete the item again, you receive the following error message:
    Unknown error.
  • When you click the destination folder, and then go back to the source folder, the item disappears in the source folder.

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Cause

This issue occurs because the view change notification is not returned in the same remote procedure call (RPC) buffer that includes the move/deletion RPC operation response.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:
2009942 Folders take a long time to update when an Exchange Server 2010 user uses Outlook 2003 in online mode

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Keywords: kb, kbexpertiseinter, kbsurveynew, kbfix, kbqfe

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Article Info
Article ID : 2579172
Revision : 2
Created on : 5/19/2020
Published on : 5/19/2020
Exists online : False
Views : 267