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Free/Busy information may not be returned when a Cross-Org query is performed from a legacy Exchange user


View products that this article applies to.

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Symptoms

Consider the following scenario:

  • You configure a federation trust by using the Microsoft Federation Gateway.
  • You create an Organization relationship with another organization.
  • Your organization is a mixed organization that contains both Exchange Server 2010 and Exchange Server 2003.
  • A user on an Exchange Server 2003 server looks up the Free/Busy information of a remote user in the other organization.

In this scenario, hash marks are displayed instead of the Free/Busy information.

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Cause

When an Exchange 2003 user who uses any version of Outlook performs an availability request for a remote user, the target organization may return the Free/Busy information in the format of a MergedOnly string, and Outlook will display hash marks (no information) for the remote user.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

A separate issue with Exchange 2003 Cross-Org lookups was identified that is caused by the Autodiscover feature failing for the remote user. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
2506820 The free/busy information does not display of a remote user whose mailbox is located on an Exchange Server 2003 server

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Keywords: kb, kbfix, kbqfe

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Article Info
Article ID : 2567863
Revision : 2
Created on : 5/19/2020
Published on : 5/19/2020
Exists online : False
Views : 196