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Error "Windows NT user or group '<DOMAINNAME>\SQLAccessGroup {2720d77d-60d9-4df4-9123-dad8e9c511d9}' not found. Check the name again" may be received when attempting to import a Dynamics CRM 2011 organization.


Symptoms

When attempting to import a Microsoft Dynamics CRM organization database into an environment that previously had Dynamics CRM 2011 uninstalled and a reinstall was performed, the following error may occur.

Error message in the log file shows:

Error| Import Organization (Name=<ORGNAME>, Id=21f83392-21ae-48ca-96f2-f2f29f3acb60) failed with Exception:

System.Data.SqlClient.SqlException (0x80131904): Windows NT user or group '<DOMAINNAME>\SQLAccessGroup {2720d77d-60d9-4df4-9123-dad8e9c511d9}' not found. Check the name again.

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Cause

This can be caused due to the CRM privilege groups being left in the SQL Server Security folder when CRM is uninstalled.

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Resolution

To resolve the error message, remove the old CRM privilege groups from within the SQL Server Security Logins folder on the database server:

1) On the SQL Server, open SQL Server Management Server
a. Click Start
 b. Click All Programs
 c. Click Microsoft SQL Server 2008 or Microsoft SQL Server 2008 R2
 d. Select SQL Server Management Studio

2) Log into SQL Server Management Studio

3) Expand the Security folder
a. Click to expand Security folder            
b. Click to expand Logins folder

4) Locate the CRM security groups  
<DOMAINNAME>\PrivReportingGroup {GUID VALUE}
<DOMAINNAME>\ReportingGroup {GUID VALUE}
<DOMAINNAME>\SQLAccessGroup {GUID VALUE}

5) Remove each of the security groups           
a. Right click on the name  
b. Click Delete  
c. Click OK

6) Reattempt the organization import

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2564514
Revision : 1
Created on : 1/7/2017
Published on : 6/8/2011
Exists online : False
Views : 63