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A device that uses Exchange ActiveSync cannot access mailboxes in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You are part of a mixed Microsoft Exchange Server 2007 and Microsoft Exchange Server 2010 environment.
  • You have an Exchange Server 2010 server that has the Client Access server role installed.
  • You have an Exchange ActiveSync device that connects to the Exchange Server 2010 Client access server.
  • You synchronize the mailboxes between the device and an Exchange Server 2007 server.
In this scenario, the Exchange ActiveSync device cannot access the mailboxes. Additionally, the W3WP.exe process consumes excessive memory resources on the Exchange Server 2010 Client access server.

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Cause

This issue occurs because the Exchange ActiveSync ProxyHandler unnecessarily creates proxy requests and waits for the requests to be completed. This behavior causes many proxy requests to time out, and then new requests are created.

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Resolution

To resolve this issue, install the following update rollup:
2582113 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Exchange ActiveSync, visit the following Microsoft website:For more information about how to upgrade Exchange ActiveSync to an Exchange 2010 environment, visit the following Microsoft website:For more information about Transitioning Client Access to Exchange Server 2010, visit the following Microsoft website:

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2556133
Revision : 2
Created on : 9/20/2018
Published on : 9/20/2018
Exists online : False
Views : 318