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The columns in the .csv logging file are not lined up correctly when you perform a discovery search on a mailbox in an Exchange Server 2010 environment


Symptoms

Consider the following scenario:
  • In a Microsoft Exchange Server 2010 environment, you perform a discovery search on a mailbox.
  • The mailbox contains an email message that has special delimiter characters in the subject line. For example, the subject line contains commas, quotation marks, carriage return line feeds (CRLFs), or spaces. 
  • You enable the Full Logging feature to log the search results to a comma-separated value (.csv) file.
  • You access the search results folder in the discovery mailbox, and then you open the .csv file to view the search results.
In this scenario, the columns in the .csv file are lined up incorrectly. For example, the subject column only contains a part of the subject line, the other parts are shifted to the next columns incorrectly.

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Cause

This issue occurs because the report logging does not correctly handle a subject line that contains special delimiter characters.

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Resolution

To resolve this issue, install the following update rollup:
2582113 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Multi-Mailbox Search, visit the following Microsoft website:

For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:  
2556096 The columns in the .csv logging file are not lined up correctly when you perform a discovery search on a mailbox in an Exchange Server 2010 environment

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2556107
Revision : 2
Created on : 9/25/2018
Published on : 9/25/2018
Exists online : False
Views : 302