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The columns in the .csv logging file are not lined up correctly when you perform a discovery search on a mailbox in an Exchange Server 2010 environment


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Symptoms

Consider the following scenario:  
  • In a Microsoft Exchange Server 2010 environment, you perform a discovery search on a mailbox.
  • The mailbox has a comma in the display name. For example, the display name is FirstName, LastName.
  • You enable the Full Logging feature to log the search results in a comma-separated value (.csv) file.
  • You access the search results folder in the discovery mailbox, and then you open the .csv file to view the search results.
In this scenario, the mailbox display name contains only the FirstName, and the next column contains the LastName. The contents of each of the other columns are shifted to the next column to the right.

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Cause

This issue occurs because the comma in the display name forces the columns to line up incorrectly in the .csv file.

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Resolution

To resolve this issue, install the following update rollup:
2582113 Description of Update Rollup 5 for Exchange Server 2010 Service Pack 1

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Workaround

To work around this issue, delete the comma in the display name of the mailbox. For example, change the display name from FirstName, LastName to FirstName LastName.

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More Information

For more information about Multi-Mailbox Search, visit the following Microsoft website:
For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:
2556107 The columns in the .csv logging file are not lined up correctly when you perform a discovery search on a mailbox in an Exchange Server 2010 environment

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2556096
Revision : 1
Created on : 1/7/2017
Published on : 10/17/2011
Exists online : False
Views : 319