Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Isinteg Fails on Exchange 2000 with Error Message: The Request to Cancel Verification Process Failed


View products that this article applies to.

This article was previously published under Q255549

↑ Back to the top


Symptoms

When you run the Isinteg utility on a computer running Microsoft Exchange 2000 Server against a Storage Group that contains six databases, Isinteg may not work and you receive with the following error messages:
Isinteg: The request to cancel verification process failed.
Isinteg: The request to stop verification process failed.
The verification has probably been interrupted.
Please review the log file for more information.

↑ Back to the top


Cause

This can happen when you have five databases mounted. Isinteg creates a temporary database in which to operate, and it must have room to mount the database that Isinteg is running against as well as the temporary database. If not, the utility does not work.

NOTE: This only affects Exchange 2000 Release Candidate 2 (RC2) and earlier. The release version of Exchange 2000 only enables five databases to be mounted per storage group. There is room for a sixth temporary database when running Isinteg.

↑ Back to the top


Resolution

Dismount one of the databases. If you have six databases in a Storage Group, the database that you are running Isinteg against as well as an additional database must be dismounted for the utility to run.

↑ Back to the top


Keywords: KB255549, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 255549
Revision : 5
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 249