Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A Microsoft Dynamics GP Company does not appear in the Dynamics Connector for CRM dropdown as an available Company for integration


View products that this article applies to.

Symptoms

When creating a new integration in the Dynamics Connector for CRM, a Microsoft Dynamics GP company does not show up in the list of available Companies.

↑ Back to the top


Cause

Microsoft Dynamics GP Web Services is not added to the Microsoft Dynamics GP company.

↑ Back to the top


Resolution


1. Open the GP Web Services Configuration Wizard by point to the Start menu, click Programs, click Microsoft Dynamics, point to Web Services for Microsoft Dynamics GP, and click GP Web Services Configuration Wizard.

2. Complete this wizard to add the Microsoft Dynamics GP Web Services to the company.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2555058
Revision : 1
Created on : 1/7/2017
Published on : 4/11/2016
Exists online : False
Views : 211