Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"SQL Server Message 93" or "SQL Server Message 63" error message when you release a batch in Microsoft Dynamics SL 2011


View products that this article applies to.

Symptoms

When you release a batch from any module in Microsoft Dynamics SL 2011, you receive the following error message: 
Server Message 93
[Microsoft][SQL Server Native Client 10.0]Connection is busy with results for another command

or

SQL Server Message 63: [Microsoft][SQL Server Native Client 10.0]Query timeout
                       expired

↑ Back to the top


Cause

This problem occurs when you also have FRx installed or when FRx was installed previously.  

↑ Back to the top


Resolution

To resolve this problem, download the following SQL script and execute it against your Microsoft Dynamics SL Application databases.

Note Before you follow the instructions in this article, make sure that you have a complete backup copy of the database that you can restore if a problem occurs.

The following file is available for download from the Microsoft Dynamics File Exchange Server:

Release Date: May 13, 2011

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.


↑ Back to the top


Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kbsolomon, kbsolomonfrx, kb

↑ Back to the top

Article Info
Article ID : 2551470
Revision : 2
Created on : 2/3/2017
Published on : 2/3/2017
Exists online : False
Views : 525