Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Configuration of the Microsoft Dynamics CRM 2011 Outlook client fails with the error: "The server address (URL) is not valid"


View products that this article applies to.

Symptoms

When configuring the Microsoft Dynamics CRM 2011 Outlook Client, the following error occurs:

The server address (URL) is not valid"

↑ Back to the top


Cause

This issue can occur due to the following reasons:

1. Anonymous Access is disabled on the CRM web site.

2. The Web Address URLs specified in Deployment Manager does not match the URL entered in the Configuration Wizard.

3. The CRM website has multiple bindings in IIS.

↑ Back to the top


Resolution

Resolution 1:

1. Open Internet Information Services Manager on the Microsoft Dynamics CRM 2011 Server. To do this, click Start, click Administrative Tools, and select Internet Information Services (IIS) Manager.
2. In the navigation pane, expand the server name, and then expand sites.
3. Select the Microsoft Dynamics CRM web site, and then in the Features View, double click Authentication.
4. Select Anonymous Authentication, and then in the Actions menu, click Enable.
5. Perform an IISRESET. To do this, click Start, click Run, and enter "iisreset" without quotations in the Run dialog box, and click Ok.

Resolution 2:

1. Open the CRM Deployment Manager. To do this, click Start, click All Programs, click Microsoft Dynamics CRM 2011, and click Deployment Manager.
2. Right click Microsoft Dynamics CRM, click Properties, and select the Web Address tab.
3. Verify that the URL that is being used to configure the client is the same as the URL that is set for the Web Address values.

Resolution 3:

1. Click Start, Click Run, and Type in inetmgr.
2. Expand Sites and click on the Microsoft Dynamics CRM website.
3. In the Actions Pane, click on Bindings.
4. In the Site Bindings window, ensure that there is only one http or one https binding type. 

Note: The binding that should remain is the binding that is defined in the Deployment Manager. To check for the correct URL, open Deployment Manager, right-click on Microsoft Dynamics CRM, click Properties, and click the Web Address tab. If IFD is used, the certificate matching your IFD settings should be kept.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2548802
Revision : 1
Created on : 1/7/2017
Published on : 7/12/2012
Exists online : False
Views : 231