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CPP and EI taxes not stopping at Yearly Maximum in Canadian Payroll for Microsoft Dynamics GP


Symptoms

CPP (Canada Pension Plan) and EI (Employment Insurance) taxes are not stopping at the Yearly Maximum and continue to deduct in full in Canadian Payroll for Microsoft Dynamics GP.

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Cause

The typical causes for this issue is that the Employee's T4 is not maxed out in Boxes 16 or 18, or the employee has more than one T4 or R1 associated with them.

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Resolution

Method 1
Check the employee's T4 to see if boxes 16 and 18 are maxed out. The T4 is updated when you run Update Masters. The system checks the Employee's T4 in box 16 - CPP Deducted, box 18 - EI Deducted, box 24 - EI Insurable Earnings and box 26 - CPP Pensionable Earnings to decide if the maximum has been met or not. To do this, click on Cards, point to Payroll-Canada, click on Employee, enter the Employee ID and click on the T4 button. If you update box 16 and box 18 to the maximum yearly contributions allowed for the employee and test again, you should find that EI and CPP taxes stop at the maximum. 

Note The maximums allowed can be found in the Canadian Payroll Tax Update documentation that included the Federal Tax Compliance changes for the year. The maximums are defined in the GP code.

Method 2
To see if there is more than one T4 or R1 associated with the employee, click on Cards, point to Payroll-Canada, point to Employee, enter an Employee ID and click the T4 button. Use the arrows on the bottom left-side of the screen to scroll to see if the employee has more than one T4. If they do have more than one T4 the system will treat each one separately and a full amount can be deducted for each.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2537997
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 76