Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

QAM channels are not detected if you set your region to Korea in Windows Media Center on a Windows 7-based computer


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You connect a digital cable TV feed to a Windows 7-based computer.
  • You set up the TV signal in Windows Media Center and set your region to Korea.  
In this scenario, Windows Media Center does not detect Quadrature Amplitude Modulation (QAM) channels.

↑ Back to the top


Cause

This issue occurs because the setup information for the Korea region does not include a list of QAM channels that is required for Windows Media Center to detect a QAM signal.

↑ Back to the top


Resolution

This hotfix adds a list of QAM channels to the Korea region information.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running one of the following operating systems:
  • Windows 7
  • Windows 7 Service Pack 1 (SP1)
For more information about how to obtain a Windows 7 or a Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:

976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 7 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
    VersionProductSR_LevelService branch
    6.1.760
    0.
    16xxx
    Windows 7RTMGDR
    6.1.760
    0.
    20xxx
    Windows 7RTMLDR
    6.1.760
    1.
    17xxx
    Windows 7SP1GDR
    6.1.760
    1.
    21xxx
    Windows 7SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Ehres.dll6.1.7600.1679422,174,20815-Apr-201104:32x86
Ehres.dll6.1.7600.2094322,174,20815-Apr-201104:30x86
Ehres.dll6.1.7601.1759522,174,20815-Apr-201104:20x86
Ehres.dll6.1.7601.2170422,174,20815-Apr-201105:44x86
For all supported x64-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Ehres.dll6.1.7600.1679422,174,72015-Apr-201105:02x64
Ehres.dll6.1.7600.2094322,174,72015-Apr-201105:01x64
Ehres.dll6.1.7601.1759522,174,72015-Apr-201105:13x64
Ehres.dll6.1.7601.2170422,174,72015-Apr-201105:08x64

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7

Additional files for all supported x86-based versions of Windows 7
File nameX86_b0091828d37eeae6cd6d6e93bc9147d9_31bf3856ad364e35_6.1.7600.20943_none_6e6eab13f00110ce.manifest
File versionNot applicable
File size699
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameX86_cffa1b619cbd82900dd57830cefc4c94_31bf3856ad364e35_6.1.7601.17595_none_8d7697e51735142c.manifest
File versionNot applicable
File size699
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameX86_ef62a0cc4972cc61b66af7eb81702fc2_31bf3856ad364e35_6.1.7600.16794_none_1681c78921e3bdff.manifest
File versionNot applicable
File size699
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameX86_fab136b2874f33a47809d8cc2e1fa5a7_31bf3856ad364e35_6.1.7601.21704_none_589edf7366e0908d.manifest
File versionNot applicable
File size699
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameX86_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7600.16794_none_51d6917ab1d4b8c3.manifest
File versionNot applicable
File size2,571
Date (UTC)15-Apr-2011
Time (UTC)05:18
PlatformNot applicable
File nameX86_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7600.20943_none_52953f7dcacab0a8.manifest
File versionNot applicable
File size2,571
Date (UTC)15-Apr-2011
Time (UTC)05:14
PlatformNot applicable
File nameX86_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7601.17595_none_53bdeecaaefa3e06.manifest
File versionNot applicable
File size2,571
Date (UTC)15-Apr-2011
Time (UTC)04:58
PlatformNot applicable
File nameX86_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7601.21704_none_54a7dc7dc7cfc627.manifest
File versionNot applicable
File size2,571
Date (UTC)15-Apr-2011
Time (UTC)06:51
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7
File nameAmd64_0d274892d5508d9b8ca3ee98e97a5f63_31bf3856ad364e35_6.1.7600.20943_none_4d42d8b6910510b4.manifest
File versionNot applicable
File size703
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameAmd64_362f486148c523f706a73e193c0038bd_31bf3856ad364e35_6.1.7600.16794_none_9f7ff7776fee9149.manifest
File versionNot applicable
File size703
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameAmd64_5a959771c0dae78595ac8fbc4a4bccd7_31bf3856ad364e35_6.1.7601.21704_none_75175b5746e7a702.manifest
File versionNot applicable
File size703
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameAmd64_8d2ba7208993f8addc0af2c2130111ad_31bf3856ad364e35_6.1.7601.17595_none_99c172273729d170.manifest
File versionNot applicable
File size703
Date (UTC)15-Apr-2011
Time (UTC)17:21
PlatformNot applicable
File nameAmd64_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7600.16794_none_adf52cfe6a3229f9.manifest
File versionNot applicable
File size2,575
Date (UTC)15-Apr-2011
Time (UTC)06:16
PlatformNot applicable
File nameAmd64_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7600.20943_none_aeb3db01832821de.manifest
File versionNot applicable
File size2,575
Date (UTC)15-Apr-2011
Time (UTC)06:08
PlatformNot applicable
File nameAmd64_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7601.17595_none_afdc8a4e6757af3c.manifest
File versionNot applicable
File size2,575
Date (UTC)15-Apr-2011
Time (UTC)05:58
PlatformNot applicable
File nameAmd64_microsoft-windows-ehome-ehres_31bf3856ad364e35_6.1.7601.21704_none_b0c67801802d375d.manifest
File versionNot applicable
File size2,575
Date (UTC)15-Apr-2011
Time (UTC)07:13
PlatformNot applicable

↑ Back to the top


Keywords: kbexpertisebeginner, kboem, kbsurveynew, kbexpertiseinter, kbautohotfix, kbhotfixserver, kbqfe, kb, consumerwin7track, kbfix

↑ Back to the top

Article Info
Article ID : 2537203
Revision : 2
Created on : 9/21/2018
Published on : 9/21/2018
Exists online : False
Views : 219