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XFOR: GroupWise Migration Creates Duplicate Folders in Outlook


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This article was previously published under Q253564

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Symptoms

After you migrate a Novell GroupWise mailbox to Exchange Server 5.5, when you open the new Exchange Server mailbox in Microsoft Outlook, there may be multiple default folders. For example, the new Exchange Server mailbox may contain the following folders:
  • Calendar
  • Calendar1
  • Tasks
  • Tasks1
  • Journal
  • Journal1

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Cause

This problem can occur if the GroupWise user gained access to the GroupWise mailbox by using Outlook. When Outlook opens the GroupWise mailbox, Outlook creates the default Outlook folders (Tasks, Journal, Calendar, and so on) in the user's mailbox in the Novell server message store. When you migrate these folders from GroupWise to Exchange Server, they are treated as regular folders. When you start Outlook to gain access to the new Exchange Server mailbox, Outlook creates the default Outlook folders. A naming conflict occurs, and Outlook renames the default folders.

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Workaround

To work around this problem:
  1. Before you migrate GroupWise mailboxes, have the GroupWise users open their mailboxes by using the default Novell GroupWise client and delete any default Outlook folders.
  2. Delete the migrated GroupWise folders from Outlook after you migrate the GroupWise mailboxes.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange Server 5.5.

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Keywords: KB253564, kbpending, kbbug

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Article Info
Article ID : 253564
Revision : 7
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 222