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Class ID not updated between Human Resources and Canadian Payroll in Microsoft Dynamics GP


Symptoms

The Class ID field is not integrated between Human Resources and Canadian Payroll in Microsoft Dynamics GP. 

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Cause

The Class ID field is related to US Payroll only and unfortunately does not sync up with the Class ID on the Canadian Payroll side.

Class ID rolls down to US Payroll only. There is no synchronication for the Class ID between Canadian Payroll and the Employee Maintenance window. When entering a Class ID on the Canadian Payroll side, the HR Employee Class does not get updated and will be blank (or grayed out if you are not registered for US Payroll). This can leave a discrepancy between Human Resources and Canadian Payroll. 

The reason for this discrepancy is because Human Resources and Canadian Payroll are both purchased products, and therefore you will see a few fields that won't sync up between the modules, with Class ID being one of them.


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Resolution

This is the current design.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2534979
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 93