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Position History not updated in Employee Profile in Business Portal using Microsoft Dynamics GP


Symptoms

The Position History tab in Business Portal under the Employee Profile does not display all the information seen in the Employee Positions History window in Microsoft Dynamics GP.

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Cause

The Position History tab in Business Portal pulls from the Position History window in Human Resources. To view this window in Microsoft Dynamics GP, click on Cards, point to Human Resources, point to Employee and click on Position History.

Microsoft Dynamics GP has two position history windows, with one being in Payroll (Employee Positions History) and one in Human Resources (Position History). When a change is made to an Employee position, it is saved to the payroll side and can be viewed in the Employee Positions History window. However, when the change is made, the user is prompted with a message to save changes to history and they must choose Yes to update the Position History window in Human Resources. If the user selects No, then the HR position history table (HR2EMP02) will not be updated with this information.

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Resolution

Change the position on the payroll side again, and when prompted to save changes to history, select Yes  so this information is also updated to the HR side and will now be viewable in Business Portal. 


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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2534276
Revision : 1
Created on : 1/7/2017
Published on : 8/5/2011
Exists online : False
Views : 97