Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Items disappear or are not visible in an Outlook folder


View products that this article applies to.

Symptoms

Some or all items disappear from a given folder in Microsoft Outlook. This occurs either immediately or after a set, consistent time period.

↑ Back to the top


Cause

This issue occurs if a filter was applied to the default view settings of the Outlook folder.

↑ Back to the top


Resolution

The items are not actually deleted but are being filtered from view in some way. Therefore, to resolve this issue, change the filtering options in some way.

Filtering options vary. However, some of the more common filtering options are as follows:
  • Date received
  • Keywords
  • Read/Unread status
  • Sender/Recipient
  • Importance
  • Size
View options will vary slightly, depending on the version of Outlook that you are using. To change the view options in Outlook, follow these steps.
 

For Outlook 2010 and later versions

  1. In the ribbon, select the View tab.
  2. In the Current View area, click View Settings.
  3. Click Filter, and then review the following tabs tabs for any selections that could filter out specific messages:
    • Tasks
    • More Choices
    • Advanced

↑ Back to the top


More Information

For more information about how to create, change, or customize folder views in Outlook, go to the following Microsoft Office websites.
 

↑ Back to the top


Keywords: kb, vkbportal226, vkbportal250

↑ Back to the top

Article Info
Article ID : 2530570
Revision : 5
Created on : 9/18/2018
Published on : 9/18/2018
Exists online : False
Views : 209