Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when adding an attachment in Outlook Web Access or Internet Explorer 5: "The page cannot be displayed"


View products that this article applies to.

This article was previously published under Q252712

↑ Back to the top


Symptoms

When you add an attachment to a new e-mail message by using Outlook Web Access (OWA), the following error message may be displayed:
The page cannot be displayed
The following event is logged in the application event log on the Microsoft Internet Information Service (IIS) OWA server:
Event ID: 2016
Source: MSExchangeWeb
Description: "End of the data reached while looking for token"
This problem may also occur when you try to open an e-mail attachment by using Microsoft Internet Explorer 5.

↑ Back to the top


Cause

This problem may occur because the OWA virtual directory is configured with Microsoft Windows NT Challenge\Response (NTLM) authentication only.

↑ Back to the top


Workaround

To work around this problem, configure the OWA virtual directory to use Anonymous authentication in addition to NTLM authentication.

Note If IIS and Exchange Server are not located on the same computer, Exchange accesses the directory and the information store differently. The OWA client establishes a MAPI logon to the Exchange Server computer that the client is connected to. When NTLM authentication is enabled on the server that is running IIS, OWA can only access information on the local server. Any attempts to access information on other folders, such as public folders or Schedule+ Free/Busy information will fail. If OWA is installed on the same computer as Exchange Server, confirm that the Allow Anonymous check box and the Windows NT Challenge/Response check box are selected. If OWA is installed on its own server or if your users access OWA from the Internet, make sure that the Allow Anonymous check box and the Basic Authentication check box are selected.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Outlook Web Access version 5.5.

↑ Back to the top


Keywords: KB252712, kbnofix, kbbug

↑ Back to the top

Article Info
Article ID : 252712
Revision : 7
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 401