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Collection Letters do not display in all windows in Collections Management for Microsoft Dynamics GP


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Symptoms

There are 25 out of the box collection letters available in Collections Management in Report Writer, but certain letters only display in certain windows in Collections Management. Tweny of these predefined letters are only available in the Collection Main window to be printed for one customer at a time, and the remaining five of these canned letters are available in the Query Letters window for a mass mailing.

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Cause

This is the current design. The 25 predefined letters in Collections Management can only be printed in these windows:

The following 20 predefined Collection Letters from Report Writer can only be printed for one customer at a time in the Collection Main window:
CN_Letter01 through CN_Letter10
CN_AddressID through CN_AddressID10

The following 5 predefined Collection Letters from Report Writer with the mail-merge features can only be printed for mass customers in the Query Letters window:
CN_Mail_Merge01 through CN_Mail_Merge05


Note: There are no options to be able to get these 25 predefined letters from Report Writer to show in other Collections windows than they currently are available in. See the Resolution below for an alternative solution.

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Resolution

The alternative solution is to create your own custom collection letter in Microsoft Dynamics GP. Collection Letters that you create in the Collections Management Letter Maintenance window can be seen in both the Collection Main window to print for one customer at a time, and also in the Query Letters window for mass mailing.  

To access the Collections Management Letter Maintenance window to design your own collection letter, follow these steps:

1. Click on Cards, point to Sales, and click on Collection Letters.

2. Name the Letter, and provide a description.

3. Leave the Hide in Lookups checkbox blank.  However, if you wish for this Letter ID to be hidden in Lookup windows in the Print Selection and Query Letters window, then mark this option. 

4. Set a default Action ID if desired.

5. Enter a Default Subject, if you will be sending the letter out via email. Otherwise, leave it blank.

6. You can create the letter within the window below, or using Microsoft Word. Only check the Microsoft Word Document checkbox if you wish to create the letter in Microsoft Word instead (to add logos, etc and use other functionality from Microsoft Word). Otherwise, leave this checkbox blank if you want to create the letter in Microsoft Dynamics GP. Letters created using either of these methods will be available in all Collections Management windows for printing.

For more information on how to create a collection letter using the Microsoft Word functionality, click the following article number 949761 to view the article in the Microsoft Knowledge Base:  
949761 How to create a new collection letter in Word

7. Start to type the letter in the large text box in the bottom of the Collection Letter Maintenance window. For any functions, place your cursor where you want the function to be added in the text body and then click Insert to insert the function into the body of the letter.

For example, you can type "Dear" and then put your cursor after it. Select the Function for Customer Info, and Contact Name, and click Insert. So when you print your letters, it will merge with the Contact Name set up on the Customer Maintenance to personalize each collection letter.

Note: The functions must be inserted into the body of the letter using the Insert button. Do not hand-key or copy and paste the functions within the letter.


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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2524185
Revision : 1
Created on : 1/7/2017
Published on : 6/9/2012
Exists online : False
Views : 222