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When you Launch Business Portal 5.1 for Microsoft Dynamics GP 2010 after a Reinstall, the Error "Service Unavailable" May Appear


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Symptoms

Consider the following scenerio: Business Portal 5.1 for Microsoft Dynamics GP 2010 is uninstalled without removing the SQL objects. Business Portal 5.1 for Microsoft Dynamics GP 2010 is then reinstalled. When Business Portal 5.1 is launched, the error "Service Unavailable" may appear.

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Cause

The Application Pool used by Business Portal 5.1 has stopped due to missing credentials.

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Resolution

1. Click Start, click All Programs, click Microsoft SharePoint 2010 Products, and then click SharePoint 2010 Central Administration.
2. Click Security.
3. In the General Security area, click Configure managed accounts.
4. Find the domain account that owns the Business Portal Application Pool and click on the Edit icon.
5. In the Credential Management section, click to select the Change password now checkbox and click to select the Use existing password radio button.
6. Enter the password for the domain user who is listed.
7. Click the OK button

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2520475
Revision : 1
Created on : 1/7/2017
Published on : 6/8/2012
Exists online : False
Views : 286