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Asset Intelligence catalog synchronization process may fail in a localized version of System Center Configuration Manager 2007 SP2 site


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You install an Asset Intelligence synchronization point site system role on a Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2) site server.
  • You enable software and hardware inventory on the site server.
  • This site includes some localization systems.

    For example, the site includes clients that install Japanese language operating systems.
In this scenario, the Asset Intelligence catalog synchronization process fails and returns the "0xe06d7363" error code. Therefore, some inventory information is not synchronized correctly.

Note The "0xe06d7363" error code is logged in the Aikbmgr.log file.

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Cause

This issue occurs because the Asset Intelligence synchronization point site system role does not correctly handle localized strings.

For example, the Asset Intelligence synchronization point site system role does not correctly handle Japanese strings.

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Resolution

To resolve this issue, you must install the hotfix package on the System Center Configuration Manager 2007 SP2 site server that has the Asset Intelligence synchronization point site system role installed.

For more information about the steps to deploy a hotfix package to the System Center Configuration Manager 2007 SP2 site server, see the Microsoft Knowledge Base article 2477182.

Note The following hotfix package can be installed on a System Center Configuration Manager 2007 SP2 site server that is running an x86-based or x64-based version of an operating system:
SCCM2007-SP2-2518896-X86-ENU.msi

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have System Center Configuration Manager 2007 Service Pack 2 (SP2) installed.

Restart requirement

If you close the ConfigMgr administrator console before you install this hotfix, you do not have to restart the computer.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
System Center Configuration Manager 2007 file information notes
File nameFile versionFile sizeDateTimePlatform
Aikbmgr.dll4.0.6487.2178125,28801-Feb-201015:25x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about how to update the Asset Intelligence catalog, visit the following Microsoft TechNet website:For more information about System Center Configuration Manager 2007 inventory, visit the following Microsoft TechNet website:For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbqfe, kbautohotfix, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2518896
Revision : 1
Created on : 1/7/2017
Published on : 4/1/2011
Exists online : False
Views : 257