Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot receive email messages on a mobile phone by using ActiveSync in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Assume that you try to synchronize a certain mobile phone on a Microsoft Exchange Server 2010 mailbox by using ActiveSync. In this situation, you cannot receive email messages on the mobile phone. Additionally, the mobile phone crashes.

↑ Back to the top


Cause

This issue occurs because ActiveSync sends an empty ContentID element for an email message. However, certain mobile phones cannot handle an empty ContentID element value.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2579150 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 1

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about the ContentID element, visit the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

↑ Back to the top

Article Info
Article ID : 2518850
Revision : 2
Created on : 9/26/2018
Published on : 9/26/2018
Exists online : False
Views : 265