Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A short audio delay occurs after a RGS agent accepts a call in a Lync Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You deploy Microsoft Lync Server 2010 together with the Response Group Service (RGS) on a computer.
  • The RGS agent uses a device that is running Microsoft Lync 2010 Phone Edition.
  • A user calls the RGS, and then the RGS agent accepts the call.
In this scenario, there is a short audio delay before the RGS agent can hear the caller speaking. However, the caller can hear the RGS agent speaking during this time.

↑ Back to the top


Cause

This issue occurs because the RGS takes several seconds to establish a connection between the caller and the RGS agent.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2496325 Description of the cumulative update package for Lync 2010: April 2011

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about Response Group Service, visit the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbhotfixrollup, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2517739
Revision : 1
Created on : 1/7/2017
Published on : 4/4/2011
Exists online : False
Views : 354