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You cannot open a mailbox that has a "#" character in the primary SMTP email address by using OWA in an Exchange Server 2007 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You log on to a Microsoft Exchange Server 2007 mailbox through Outlook Web Access (OWA) 2007 by using a user account.
  • You click the user-name button in the top right corner of OWA to open an additional mailbox.
  • Your user account has full access permissions to this additional mailbox.
  • The additional mailbox has a "#" character in the primary Simple Mail Transfer Protocol (SMTP) email address.
In this scenario, a second browser window appears. Additionally, you receive the following error message:

HTTP Error 404.0 - Not Found
The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

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Cause

 This issue occurs because the URL is interpreted incorrectly by the explicit-logon method that is used in OWA 2007.

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Resolution

To resolve this issue, install the following update rollup:
2509911 Description of Update Rollup 4 for Exchange Server 2007 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbhotfixrollup, kb

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Article Info
Article ID : 2517337
Revision : 2
Created on : 9/20/2018
Published on : 9/20/2018
Exists online : False
Views : 198