Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Cannot Rename the Default Mailbox Folders from the System Manager


View products that this article applies to.

This article was previously published under Q251636

↑ Back to the top


Symptoms

After a mailbox has been created in Microsoft Exchange 2000 Server or in Microsoft Exchange Server 2003, and a user has logged on to it, you cannot change the names of the default mailbox folders by using Exchange System Manager.

↑ Back to the top


Cause

Default folder names for mailboxes are not visible in Exchange System Manager. There is no interface to change these folder names in Exchange System Manager.

↑ Back to the top


Resolution

To change the display name of the default folders, use the following procedure:
  1. Install Microsoft Exchange Client 4.0 or 5.0 on a computer that is running Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows Millennium Edition, or Microsoft Windows NT 4.0 Workstation. Log on to the mailbox that is located on the Exchange 2000 server or on the Exchange 2003 server.

    Note: Do not install the Exchange Client on the Exchange 2000 server or on the Exchange 2003 server to avoid potential conflicts between files from the Exchange Client and existing MAPI and EMS files on the Exchange 2000 server or the Exchange 2003 server. Do not install the Exchange Client on a Microsoft Windows 2000-based computer or on a Windows 2003-based computer.

    If you do not have a copy of the Exchange Client, see the following Microsoft Knowledge Base article for instructions on how to obtain a copy:
    262426� XCLN: Obtaining a copy of Exchange Client 4.0
  2. Right-click the folder whose display name you want to change.
  3. Click Rename.
  4. Change the display name.
  5. Click OK.

↑ Back to the top


Status

This behavior is by design.

↑ Back to the top


More information

In Exchange 2000 or in Exchange 2003, the following default folders are created for each mailbox:
Inbox
Sent Mail
Outbox
Deleted Items
These folders are created by the information store the first time the client logs on. The information store creates these folders with localized names, depending on the client local language. After the folders have been created, you cannot change the display names.

For example, you create a mailbox on the Exchange 2000 server or on the Exchange 2003 server, and then you log on to the mailbox with an English language client. The default folder display names, such as Inbox, are created in English, and you cannot change them later to a different name in English with Microsoft Outlook. Nor can you change them to the equivalent name in another language by logging on with an Outlook client in another language.

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
198469� XCLN: How to rename the Inbox in Outlook
233040� XCLN: Internet Message Access Protocol Clients can rename, move, or delete some Outlook special folders

↑ Back to the top


Keywords: KB251636, kbprb, kbnofix

↑ Back to the top

Article Info
Article ID : 251636
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 309