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The search does not return expected results when you use Outlook or Outlook Web Access to search for archived messages in Proofpoint


Symptoms

When a user uses Microsoft Outlook or Microsoft Outlook Web Access (OWA) to search for archived email messages in Proofpoint, the search does not return expected results. Email messages do not appear in the archive.

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Cause

This issue may occur if one of the following conditions is true:

  • The email message has not uploaded from the journaling mailbox to the archiving database.
  • Search string issues in the Proofpoint user interface cause Proofpoint to incorrectly parse keyword tags.
  • There is a delay in legacy content ingestion.

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Resolution

To resolve this issue, follow these steps:

  1. Determine whether the email message is stuck in the journaling mailbox. To do this, contact Microsoft Online Services Support (MOSSUP) to confirm the mailbox ID in thecustomer configuration database. These mailboxes are usually large. Therefore, they should not be changed and should be opened in Outlook only in Online mode. If the message is still in the general inbox, it has not been uploaded to Proofpoint yet. After one or two days, it should be uploaded. This action should be performed only by MOSSUP frontline agents.

    If the email message is in the Problem Attachment section of the journaling mailbox, the pumper service tried to upload the message to the Proofpoint database. However, it could not upload the message because of an issue with the email attachment. Currently, this is a known issue. There is an ongoing investigation by Proofpoint to reduce the number of messages in the Problem Attachment section.

  2. If the email message is not found in the journaling mailbox at all, contact MOSSUP. MOSSUP will escalate the issue to Proofpoint to investigate a potential problem with the search string.This action should be performed only by MOSSUP support agents.

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More Information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

The information and the solution in this document represent the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.

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Keywords: vkb226, vkb250, vkb1, kb

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Article Info
Article ID : 2515572
Revision : 2
Created on : 1/30/2017
Published on : 1/30/2017
Exists online : False
Views : 90