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Cannot login to the CRM online organization with the CRM organization URL continuously looping with the login.live.com


Symptoms

When you try to login to the CRM online application with the URL https://orgname.crm.dyanmics .com, the URL goes in an continuous loop with the login.live.com and the org.crm.dynamics.com.

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Cause

When you try to access the CRM website with the Protected Mode on, Internet Explorer will warn while trying to run certain webpages or certain software programs. This usually happens when a website is using an add-in to run a software program on your computer.  

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Resolution

Resolution 1:

Add the following URLs into the trusted sites in the Internet options. To do this, follow these steps:

1. Start Internet explorer.

2. Click Tools, click Internet options, Click the Security tab, and then click Trusted Sites. Add the following URLs:

http://*.live.com

http://*.dynamics.com

Resolution 2:

Enable protected Mode in the tools and in the Internet options: To do this, follow these steps:

1. Start Internet explorer.

2. Click Tools, click Internet options, click the Security tab, and then click Trusted Sites. Click to select the Enable Protected Mode check box.

3. Save and close the Internet Explorer window.

You should be now able to login to the CRM Online organization successfully. 

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More Information

Applies for CRM 4.0 Online.

Applies for CRM 2011 Online.

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Keywords: kbmbsmigrate, kbmbspartner, vkball, kb

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Article Info
Article ID : 2514318
Revision : 1
Created on : 1/8/2017
Published on : 6/8/2012
Exists online : False
Views : 99