Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Your presence status is not updated in Communicator based on your Calendar information in Outlook, and you receive an Outlook Integration error message: "Communicator is unable to contact your Exchange Web Services"


View products that this article applies to.

Symptoms

You experience the following symptoms in Microsoft Office Communicator 2007 or in Microsoft Office Communicator 2007 R2 in Microsoft Office 365 dedicated:
  • You receive an "Outlook Integration Error" error message that resembles the following:

    Microsoft Office Communicator is unable to contact your Exchange Web Services. If this issue persists, please contact your system administrator.
  • Your presence status in Communicator is not updated based on the free/busy information of your Calendar items in Microsoft Outlook.

↑ Back to the top


Cause

Outlook is not configured as the personal information manager in Communicator.

↑ Back to the top


Resolution

To resolve this issue, make sure that Outlook is set as the personal information manager in Communicator. To set Outlook as the personal information manager, follow these steps:
  1. In Communicator, click the arrow next the menu button, point to Tools, and then click Options.
  2. In the left area of the Office Communicator - Options dialog box, click Personal.
  3. In the Personal information manager area, click Microsoft Office Outlook, and then click OK.
Note If Microsoft Office Outlook is not listed as an option or if these steps do not resolve the issue, uninstall Communicator, repair the installation of Office, and then reinstall Communicator. To do this, follow these steps:
  1. Open Control Panel, and then open the Programs and Features item or the Add or Remove Programs item, depending on the Windows operating system that you are running.
  2. Uninstall Communicator. To do this, in the list of installed programs, click the entry for Communicator, and then click Uninstall.
  3. Repair the installation of Office. To do this, in the list of installed programs, click the entry for Office, and then click Change. Click Repair, click Continue, and then follow the instructions.
  4. Restart the computer.
  5. Install Communicator. After Communicator is installed on the computer, open the Office Communicator - Options dialog box, and then verify that Microsoft Office Outlook is configured as the personal information manager.

↑ Back to the top


More Information

For more information about how to set personal communication manager settings in Communicator, visit the following Microsoft website:

↑ Back to the top


Keywords: kb, vkbportal250

↑ Back to the top

Article Info
Article ID : 2514209
Revision : 2
Created on : 11/22/2019
Published on : 11/22/2019
Exists online : False
Views : 317